Kunskapsskolan Nederland - Storing – Incidentdetails

Alle systemen operationeel

Storing

Opgelost
Verminderde prestaties
Begon op meer dan 3 jaar geledenDuurde 19 minuten

Getroffen

Learning Portal | go.kunskapsskolan.nl

Verminderde prestaties van 7:29 AM naar 7:47 AM

Updates
  • Opgelost
    Opgelost

    De storing van vanochtend is verholpen.

    Vernieuw je portal scherm via Ctrl + F5 of Cmd + R (mac).

    Mocht je nog problemen ondervinden, meld dit dan via de meldknop in de Learning Portal of via helpdesk@kunskapsskolan.nl

  • Onderzoeken
    Onderzoeken

    De Learning Portal ondervindt op dit moment een probleem bij het inloggen.

    We zijn met spoed bezig om het probleem op te lossen. Onze excuses voor het ongemak.