Opgelost
SSL certificaat is verlopen

Begon op
3 januari 2022 om 11:54
Status
Opgelost na ongeveer 1 uur
Getroffen
Learning Portal
KnowHow
Check

Invloed

Gedeeltelijke storing
  • Opgelost
    3 januari 2022 om 12:39

    Het SSL certificaat probleem is opgelost.

    Vernieuw de pagina om weer verder te kunnen werken.

  • Geïdentificeerd
    3 januari 2022 om 11:54

    Om 12:21 uur vanmiddag is het SSL certificaat op go.kunskapsskolan.nl verlopen. We zijn aan het onderzoeken waarom dit niet automatisch geüpdate is. Het kan zijn dat jouw browser nu aangeeft dat de verbinding niet veilig is.

    We werken met spoed aan een oplossing en verwachten dat het probleem zsm is opgelost.

    Onze excuses voor het ongemak.