Kunskapsskolan Nederland - Storing Learning Portal – Incidentdetails

Alle systemen operationeel

Storing Learning Portal

Opgelost
Operationeel
Begon op meer dan 1 jaar geledenDuurde 11 minuten

Getroffen

Learning Portal | go.kunskapsskolan.nl

Operationeel van 1:08 PM naar 1:19 PM

Updates
  • Opgelost
    Opgelost

    Het probleem is opgelost.<br /><br />Je kunt weer gebruik maken van de Learning Portal.

  • Onderzoeken
    Onderzoeken

    Op dit moment is er een storing. We zijn het probleem aan het onderzoeken. Onze excuses voor het ongemak.