Kunskapsskolan Nederland - Learning Portal is tijdelijk offline – Incidentdetails

Alle systemen operationeel

Learning Portal is tijdelijk offline

Opgelost
Operationeel
Begon op ongeveer 1 jaar geledenDuurde ongeveer 1 uur

Getroffen

Learning Portal | go.kunskapsskolan.nl

Operationeel van 6:00 AM naar 6:58 AM

Updates
  • Opgelost
    Opgelost

    De Learning Portal is weer online.

    We danken je voor je geduld! Nogmaals onze excuses voor het ongemak.

  • Onderzoeken
    Onderzoeken

    De Learning Portal is momenteel offline vanwege een technische storing. We werken aan een oplossing. Onze excuses voor het ongemak.