Kunskapsskolan Nederland - Learning Portal offline – Incidentdetails

Alle systemen operationeel

Learning Portal offline

Opgelost
Grote storing
Begon op 6 maanden geledenDuurde ongeveer 1 uur

Getroffen

Learning Portal | go.kunskapsskolan.nl

Grote storing van 7:00 AM naar 8:16 AM

Updates
  • Opgelost
    Opgelost

    De problemen zijn verholpen. Het is weer mogelijk om in te loggen.

    Vernieuw eventueel je Learning Portal scherm via Ctrl + F5 of Cmd + R (Mac) en de portal zal verschijnen.

    Nogmaals onze excuses voor het ongemak en bedankt voor je geduld!

  • Geïdentificeerd
    Geïdentificeerd

    We hebben de oorzaak van de storing gevonden en zijn deze aan het repareren. Nog even geduld...

  • Onderzoeken
    Onderzoeken

    Momenteel is er helaas een storing bij het kunnen openen van de Learning Portal. We zijn aan het onderzoeken wat de oorzaak is. Onze excuses voor het ongemak.